New Toro Start Problem

jb29204

Forum Newbie
Joined
Mar 14, 2018
Threads
1
Messages
9
Should I be concerned with the loaping idle of this B & S engine. Less than 10 hours on the mower bought in March.Starts on 1st or 2nd pull now when starting up. It intermittently starts the loaping when mowing. Before warranty runs out, would like to make sure i do all I can to get it right. This is my 4 mower with B & S engine. Never has issues till this mower. Should I forget it and move on? I'll try to post a link to a short video with the sound. https://share.icloud.com/photos/086LoQTgy0cv3yJ-P8Pnm7GVw
 

Rivets

Lawn Royalty
Joined
Mar 11, 2012
Threads
50
Messages
13,087
I would have the unit checked out, but you’ll probably have a problem getting it covered under warranty. If it came to me like that I would be pulling and cleaning the jets, because I think they are probably clogged. Because of the addition of StaBil and possibly bad fuel, I’m guessing that they will claim a fuel related problem, not covered under warranty. Just my opinion, read my signature, but not the first time I’ve seen this problem.
 

Gord Baker

Well-Known Member
Joined
Aug 21, 2018
Threads
0
Messages
212
Run some Carb cleaner through it from the Fuel Filter . There are many things it could be. Likely running lean.
 

bertsmobile1

Lawn Royalty
Joined
Nov 29, 2014
Threads
56
Messages
21,835
Run some Carb cleaner through it from the Fuel Filter . There are many things it could be. Likely running lean.
Carb cleaner through the venturi does absolutely nothing
Injector cleaner in the fuel can soften varnish bit that is a double edge sword as the softened varnish can then fall off & totally clog a passageway or dissolve the crud & pass through the engine .
 

Gord Baker

Well-Known Member
Joined
Aug 21, 2018
Threads
0
Messages
212
Carb cleaner through the venturi does absolutely nothing
Injector cleaner in the fuel can soften varnish bit that is a double edge sword as the softened varnish can then fall off & totally clog a passageway or dissolve the crud & pass through the engine .
You obviously know little about the workings of a Carburetor. Carb cleaner introduced into the Fuel supply at the Filter which is close to the engine passes by various internal passages such as needle and seat, sometimes a fine screen, into the Float Bowl, through various orifices up the Emulsion tube on some and/or past needle valves on others. The small amount would not dissolve the unlikely varnish build up which does not 'fall off in chunks'. Sometimes it works, sometimes not. Likely the main jet needs to be cleaned or possibly bored out slightly with letter/number drills.
 

bertsmobile1

Lawn Royalty
Joined
Nov 29, 2014
Threads
56
Messages
21,835
You obviously know little about the workings of a Carburetor. Carb cleaner introduced into the Fuel supply at the Filter which is close to the engine passes by various internal passages such as needle and seat, sometimes a fine screen, into the Float Bowl, through various orifices up the Emulsion tube on some and/or past needle valves on others. The small amount would not dissolve the unlikely varnish build up which does not 'fall off in chunks'. Sometimes it works, sometimes not. Likely the main jet needs to be cleaned or possibly bored out slightly with letter/number drills.
Appologies
Must have has the brain in backwards this morning
Did not notice you said FUEL filter , just saw filter and jumped to the wrong assumption.
 

sgkent

Lawn Addict
Joined
Sep 27, 2017
Threads
16
Messages
1,373
does that model have a mixture adjustment? Is the choke full open when it lopes.
 

OldToroGuy

Member
Joined
May 10, 2020
Threads
5
Messages
32
It as interesting to read this Post because I've had trouble with my Super Recycler trying to start it when it's already been running. Rivets has given me some comments in the past. I've been told at least in the case of the John Deere Riding mowers sold at HD, they are not the same as the ones sold at a JD dealer. I don't know if that is true or not.

I do have a comment about using Sta-Bil. I have used Sta-Bil for probably 25 years now with no problems. I used the red colored one for several years and something I read about it's effectiveness led me to start using the Blue Marine Sta-Bil for the last several years with no problems. I have a Honda 3500 Generator that is 21 or 22 years old now and if I haven't had to use it in the past year, I roll it out of my basement, and it always starts on the first pull. I will run the generator at load for 30 minutes then I drain all of the fuel out and put fresh fuel with Sta-Bil in it. I have a couple of other 5 gallons cans of gas and I always try to rotate it out every year but sometimes it has been longer than that before I dump the gas in my car and buy fresh gas. I've also noticed 2 cycle gas doesn't seem to have any problems in my grass trimmer, chainsaws, and backpack blower no matter how old it is. This doesn't sound like what some of you have found but for me I've had good experiences with the Sta-Bil.
 

slomo

Lawn Addict
Joined
Jul 14, 2019
Threads
71
Messages
3,743
Update 7-15-2022 It finally dawned on me the problem could be the the additive I have used in previous mowers and continued to use in my new mower. I have always used Stabil storage additive with no problems. But, apparently my new mower doesn't like it. I always use freshly open Stabil as directed and discard any not used in 1 year. After I drained the tank and added 87 octane with no additive it has cranked on the 1st or 2nd pull every time. Thanks to everyone providing feedback. No more additives. I will keep less gas on hand and pour any left over into my truck after 2 months. Would it be recommended to run the mower tank empty when it will not be used for 2-3 months ?
This is the first confirmed post on the interscreen about Sta-Bil causing a no start condition. I use it in everything I own, 2 and 4 strokes. My Sta-Bil right now is 3 years old as in out of date per the bottle. Not buying this. Or maybe you got a bad bottle some how?? If so dump the tank, flush the fuel system and try again.

Still think this is a choke issue. Don't see any traction on someone looking into a simple choke issue. This simple call for help is on 5 pages now with no resolve in sight.
 
Top