Snapper Pro 52" Zero turn motor wil only run on starting fluid.

Mutt

Member
Joined
May 21, 2014
Threads
3
Messages
26
Kawasaki FT721V motor. Last season, the motor ran fine. This season it wouldnt start. Changed the plugs and it ran great all day, next time I started it it ran really terrible. I figured the old original carb was just wore out, so I bought a new carb and replaced it and it did the same thing. Now it will only start and run if ya keep hitting it with starting fluid. Here is what I have checked. Check the gap between the flywheel and coils Changed plugs. New carb and mounting gaskets. changed fuel filter. pulled line off fuel pump and it's pumping like a champ. Everything other little thing I have tried did nothing.I tried putting my hand over the air intake and that didnt change anything either. Doesnt matter whether the choke is open or closed, it still will only run if ya keep squirting it. Can I get some educated opinions of other things I could try? Thanks y'all
 

bertsmobile1

Lawn Royalty
Top Poster Of Month
Joined
Nov 29, 2014
Threads
50
Messages
19,955
Symptoms and timing point to a clogged fuel solenoid in the carb
Over winter they get full of sticky varnish & tar deposits which prevent the plunger fully retracting when you turn the engine on.
Usually they will clean out by squirting them with carb cleaner then working the plunger by hand .
When cleaned properly the plunger should spring back with a pronounced clear and sharp click .
Some can take quite a while to free up completely
 

Mutt

Member
Joined
May 21, 2014
Threads
3
Messages
26
I just installed a brand new fuel filter and a brand new carb yesterday. I figured it out tho. The electircal plug that goes to the float bowl. I turned it 180º and it started right up and I just mowed a half acre !
 

bertsmobile1

Lawn Royalty
Top Poster Of Month
Joined
Nov 29, 2014
Threads
50
Messages
19,955
Well done
Most solenoids are not polarity sensitive , yours obviously was
Thanks for the "case closed " post
 
Top