Search results

Results 1 to 20 of 200
  1. PTmowerMech

    Pipe Cap 12 173 08-s

    Is $2 for the cap. $15 for the name.
  2. PTmowerMech

    V Twin Not accelerating, runs terrible

    If I'm not mistaken, you can check the timing just be looking at when the flywheel magnets cross the coil. While you're there, double check the flywheel key.
  3. PTmowerMech

    Bad Boy Kawasaki FR651V Mower Quits after 10 Mins

    I pulled this out of a fuel line last year.
  4. PTmowerMech

    V Twin Not accelerating, runs terrible

    If you did nothing to the internals, then the timing should still be spot on. Did you happen to check and see if the two dots lined up while you were in there? Didn't accidentally move the cam? Are the plugs wet after you turn the engine over a few times?
  5. PTmowerMech

    Anyone ever seen one?

    How I do pics: If they're on your phone, transfer them to your computer. Then right click on the pic and select "Open with paint.' When the pic opens in the paint program, select "resize" from the menu at the upper left. I usually pick a size that's about 4X4 or so. on the computer screen. Then...
  6. PTmowerMech

    2012 Grizzly 300, I think

    UPDATE: This engine has no oil filter. There's some sort of screen that I supposed you just clean when you remove the drain plug.
  7. PTmowerMech

    2012 Grizzly 300, I think

    I'm soooo thankful you posted this. And even as thankful I waited to get a response on this thread That first pic, I thought that was the oil filter. I was checking out the lines coming out if it and traced it to the radiator. Most cars, with auto trans, have lines going from their tranny's to...
  8. PTmowerMech

    2012 Grizzly 300, I think

    The vin numbers that are supposed to be stamped on the frame (behind the left front wheel, are not legible. So I took a part number from the fuel tank cover and researched it. 1SC-F171A shows to fit the 300 grizzly. The customer doesn't have any paperwork on the ATV, so I'm just trying to match...
  9. PTmowerMech

    It's starting already "IT'S A TRAP!!!!!!!!!!"

    People have started putting in larger gates to get their riders through. When I was building fences, we did a lot of that.
  10. PTmowerMech

    It's starting already "IT'S A TRAP!!!!!!!!!!"

    I always ask a little more than what I'm selling something for. Like if I want $600 for a rider, I'll ask $700. Many times they'll ask if I'll take $650. Of course I act like I gotta think about it. But always say yes, but with no warranty. The only things I do warranty are things that I...
  11. PTmowerMech

    It's starting already "IT'S A TRAP!!!!!!!!!!"

    Sight unseen, it's a definite no. The last one, I told to bring me what he had. As you know, I just started this shop last year. (about May) I gotta admit, I made a LOT of money on used equipment. Plus I ended up getting many customers who came to look at something I had for sale, then found...
  12. PTmowerMech

    It's starting already "IT'S A TRAP!!!!!!!!!!"

    Two customers today with one mower they wanna get running. And in return, they have these other really awesome ones, with good "everything," They just need a little something something that I could fix, resell and make millions... UGH... At least that's how they come across. I know it's a...
  13. PTmowerMech

    What did I do wrong?

    I always pour a tiny bit of mix into the cylinder before i do a compression test. IIRC, it was something I learned on this forum, and it just stuck in my head. And check compression at least 3 times.
  14. PTmowerMech

    What did I do wrong?

    It had warmed up, because idled for a couple of minutes prior to finding the H adjustment that allowed WOT. Unless a couple of minutes isn't long enough. It took a little bit to find that spot. Many moments it would sit and idle while I was thinking. Steve has a couple of good video's about...
  15. PTmowerMech

    What did I do wrong?

    Can carbon breaking loose cause something like that. Note, there was no gouge in the ring. Only on the top edge of the piston and right below the ring.
  16. PTmowerMech

    What did I do wrong?

    So you don't think it was anything I did? Like that minute of WOT? I should've checked through the exhaust port before I started on this. But I could tell that the saw was rarely used. This is one of my return customers. He only uses Stihl. But bought this PP when two of his stihls went down on...
  17. PTmowerMech

    What did I do wrong?

    Air filter and fuel lines were good. I checked those things when I checked the compression and spark. New fuel also. I guess I should've mentioned that first. After rechecking the spark, found it to still be good. Tried some carb cleaner through the venturi, and still won't crank. Probably...
  18. PTmowerMech

    What did I do wrong?

    Poulan Pro PP5020AV chainsaw. Compression at about 150. Good spark. Prime it, choke it, and it cranks and idles fine but bogs when revved up. Over and over, (having to crank it a dozen times or more) I finally starts revving without bogging. I'm opening it up trying to find that strokin...
  19. PTmowerMech

    917.275970 hub stuck

    The keeper that you have to remove to get the hub off, is at least 1/8th of an inch away from the hub. Seems like that's a lot when you look at it.
Top